Author Topic: Oops! Bolt fell out.  (Read 272 times)

bigbikejohn

  • Explorer
  • ***
  • Posts: 65
  • Karma: +0/-0
    • View Profile
Oops! Bolt fell out.
« on: August 25, 2014, 10:49:48 pm »
Well, found a bolt I didn't check during my first service the hard way. Lol. Kept hearing a weird clattering/rattle around the top end of the engine after start up and at certain throttle conditions, mostly when engine braking from mid to high RPMs. Started doing some hunting and found this bolt missing:



It's the bolt that goes through the clamp that seals the muffler to the header pipe. That clamp is surprisingly loud when it rattles just right, lol. No biggie. Found a M8 bolt that's 35 mm long, I think it's a 1.25 thread pitch, but I don't remember, and is a cheap fix. I'll throw some thread lock on it and call it good. Just figured I'd share the first one I've found missing or loose from vibes. If you have some you'd like to share, post 'em up in this thread.

Share on Facebook Share on Twitter


bigbikejohn

  • Explorer
  • ***
  • Posts: 65
  • Karma: +0/-0
    • View Profile
Re: Oops! Bolt fell out.
« Reply #1 on: August 26, 2014, 01:42:18 am »
Now it's a double oops! I misread the parts fiche I was looking at and also stated the wrong clamp in my prior post. It's the clamp for the heat shields, and the bolt is an M8, but it isn't nearly 35mm long. It will contact the tank at that length.

Bartlioni

  • Explorer
  • ***
  • Posts: 89
  • Karma: +0/-0
  • Location: Huntsville AL
    • View Profile
Re: Oops! Bolt fell out.
« Reply #2 on: September 20, 2014, 02:21:42 pm »
Now I hope I don't have to remind  you guys to keep your shxx wired tight at all times.  We in-country when we ride this bike, and the Nam don't gib out second chances.

;}
- Bartlioni

 "Bwaaaaaaa.  Get that little Pointy-Head!"
Like Like x 1 View List